Cachet

Some systems are under maintenance.

Forums
3 weeks ago —
Watching

Watching

3 weeks ago —

The forums just came back online. We'll continue monitoring.

Since AWS hasn't announced the all-clear yet there may be further outages.

Identified

3 weeks ago —

Latest from AWS:

[10:38 AM PDT] Our mitigations to resolve launch failures for new EC2 instances are progressing and the internal subsystems of EC2 are now showing early signs of recovering in a few Availability Zones (AZs) in the US-EAST-1 Region. We are applying mitigations to the remaining AZs at which point we expect launch errors and network connectivity issues to subside.

forums.almalinux.org are hosted in us-east-1c which doesn't appear to have been fixed yet.

Identified

3 weeks ago —

Latest update from AWS:

[08:43 AM PDT] We have narrowed down the source of the network connectivity issues that impacted AWS Services. The root cause is an underlying internal subsystem responsible for monitoring the health of our network load balancers. We are throttling requests for new EC2 instance launches to aid recovery and actively working on mitigations.

Identified

3 weeks ago —

At this time we do believe the AWS issues with us-east-1 are the culprit.

Here's the latest update from AWS:

[07:14 AM PDT] We can confirm significant API errors and connectivity issues across multiple services in the US-EAST-1 Region. We are investigating and will provide further update in 30 minutes or soon if we have additional information.

3 weeks ago —

The forums have dropped offline and we are investigating this.

There is an issue impacting AWS us-east-1 which may be a contributing factor to this outage but that has not yet been confirmed.

Incident UUID 263f1728-1f93-41b7-91b1-4ab4fa5ef3bd