Cachet

Some systems are under maintenance.

Gitea
4 months ago —
Fixed

Fixed

4 months ago —

The system is back online.

Identified

4 months ago —

The system exhausted its memory. The underlying cause is being investigated.

We're proactively making some adjustments before bringing the system back online.

4 months ago —

This is being investigated.

Incident UUID 365c5f1a-abda-484e-a8d9-15a00896c780