Cachet

Some systems are under maintenance.

Seattle, WA Rsync Mirror
10 months ago —

Update: The issue has been resolved and the server is re-syncing.

Identified: We are currently experiencing syncing issues to sea.rsync.repo.almalinux.org, causing some dnf updates to fail.

Incident UUID 5b539f10-3f74-46d7-bfce-14daf50603b0